Message d'erreur à l'installation d'OF 2.0
Envoyé par: Fox ()
Date: samedi 28 août 2010 12:50:23

Bonjour à tous,

Nouveau venu dans le monde d'OF, j'ai procédé à la tentative d'installation d'Openflyer 2.0 pour notre aéroclub.

J'ai suivi la procédure contenue dans le wiki, mais cependant j'obtient ce message d'erreur :

Fatal error: Call to undefined method MDB2::areEquals() in /homez.346/provenceai/www/openflyers/pear/PEAR/MDB2/Driver/mysqli.php on line 556

AMHA, l'erreur vient du fait que peer installe le package MDB2_Driver_mysqli en 1.5.0b2 alors que la version "approuvée" est stable en 1.4.1

Help !!!!

Pour info, site installé sur un serveur mutualisé OVH...

Merci pour vos réponses.

Cldt

Options: RépondreCiter
Re: Message d'erreur à l'installation d'OF 2.0
Envoyé par: claratte ()
Date: dimanche 29 août 2010 02:34:17

Bonjour,

Vous avez la possibilité de choisir la version du module de PEAR qu'il faut installer. Soit en ligne de commande, soit par FTP.

Dans tous les cas, il faut regarder du côté de la doc de PEAR (je ne connais pas ces commandes de mémoire).

Cordialement,

Christophe LARATTE
OpenFlyers manager

Options: RépondreCiter
Re: Message d'erreur à l'installation d'OF 2.0
Envoyé par: 207666 ()
Date: mercredi 13 avril 2011 14:50:20

Bonjour
Est ce que la solution a été trouvé ?

romain

Options: RépondreCiter


Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.
This forum powered by Phorum.